Page 1 of 1

Not good!

PostPosted: Sat Jan 24, 2015 6:41 pm
by patinlouisiana
A while back I thought I had resolved my accuracy issue with my Encore.
After last weeks miss I thought I'd do some shooting before the evening hunt today.
My gun was "zeroed" at 200 yards at one time.
Today from a metal shooting table and mounted in a Lead Sled DTF it completely missed an 11 x 17 target at 200 yds.
I brought it in to where the first zero should be near 30 yards and fired a round that hit about an inch high.
I made an adjustment and moved the target back to about 90 yards. shot this 5 shoot group and said to heck with this. No way I can hunt with this thing and packed it in and went home.

Re: Not good!

PostPosted: Sat Jan 24, 2015 8:31 pm
by RoadRanger
Sell that hunk of junk.... I think you took the human error portion out. That gun has some sort of issues that cant be fix

Re: Not good!

PostPosted: Sun Jan 25, 2015 3:45 pm
by White Oak 06
How many rounds have you shot through the years with this rifle ?

If it's a lot , use some sharp shoot R wipe out for copper fouling, it really works !

Shoot a few fouling shots after its clean and the groups will get closer ( if this is the problem ) !

Re: Not good!

PostPosted: Sun Jan 25, 2015 4:08 pm
by White Oak 06
What ammo are you shooting ?

Re: Not good!

PostPosted: Sun Jan 25, 2015 4:15 pm
by patinlouisiana
I have tried many types and settled in on Hornady Superformance 180 Gr SST.

Re: Not good!

PostPosted: Sun Jan 25, 2015 4:57 pm
by jv
Pat have you checked and double checked the scope base and rings to make sure they are tight and not cracked anywhere.....just a thought, my base screws had came loose and when I would shoot it the first shot was perfect but the next was always off.

Re: Not good!

PostPosted: Sun Jan 25, 2015 10:20 pm
by patinlouisiana
jv, Had a problem 2 years ago with cracked mounts.
I have checked & re checked. removed and re mounted the base and scope.
I'm at a loss and guess I'll take it to an expert.
Might be a head space issue or something.
Also looking into Weatherby Vanguard 257 WBY Mag. :drool

Re: Not good!

PostPosted: Mon Jan 26, 2015 9:47 am
by gtk
Have you checked the crown on the barrel ?

Most of the time issues like this go back to the scope or scope mounts.