• Advertisement

finally got my IR cam up and running

Trailcam pics, questions, and good links

finally got my IR cam up and running

Postby lugnut » Tue Mar 27, 2007 3:26 pm

got a pic of the big boy

Image
User avatar
lugnut
Boone&Crockett
 
Posts: 1260
Joined: Wed Dec 07, 2005 10:04 am
Location: crestview florida via Petal Ms.

Re: finally got my IR cam up and running

Postby ufgators68 » Wed Mar 28, 2007 5:48 am

Very nice buck, he'll be even better when October rolls around again. :twisted:

Do you have any picture editing software? In my opinion, the IR photos look much better when they've been converted to black and white.



Image
User avatar
ufgators68
Boone&Crockett
 
Posts: 1473
Joined: Wed Jan 12, 2005 9:27 am
Location: Aberdeen

Postby gtk » Wed Mar 28, 2007 8:31 am

refresh my memory... was that a P41? also, are you using a slave to go with it? taking some nice pics !
User avatar
gtk
Admin
 
Posts: 19140
Joined: Wed Dec 15, 2004 12:53 pm
Location: Olive Branch, MS

Postby lugnut » Wed Mar 28, 2007 7:59 pm

this is a p32 with a pix le board. it uses the whitetail supply 750nm filter with a flash enhancer. i think the flash distance is fine for the close distances that i use trail cameras for.

WTS has a new 670nm filter out that is adjusted specially for the sony cams. i have a round piece of it and it really clears up the IR pictures. i need to order a square filter because of the way i added the filter to the cases foam. when using the circular piece it has some flash bleed. the new stuff is definatley worth using from what i've seen.
User avatar
lugnut
Boone&Crockett
 
Posts: 1260
Joined: Wed Dec 07, 2005 10:04 am
Location: crestview florida via Petal Ms.

Postby Rajun cajun » Thu Apr 05, 2007 5:40 am

Good pics!

One day I need to make me one!
User avatar
Rajun cajun
Pope&Young
 
Posts: 2178
Joined: Wed Jun 29, 2005 9:04 pm
Location: Louisiana


Return to Trailcam

Who is online

Users browsing this forum: No registered users and 2 guests